Vedo un errore quando tento di installare il launcher di Epic Games. Dice "il pacchetto di installazione non è supportato da questo tipo di processore". A cos'è dovuto?

È necessario un sistema operativo a 64 bit per installare il programma di avvio di Epic Games e per eseguire Fortnite.